安装

Ubuntu 16上安装ISPconfig默认php版本是7.0

7.0版本在php版本升级中起到了“承上启下”的作用,因为很多CMS有时候只能安装在php7.0及以下版本,或者只能安装在php7.0及以上版本,如果想让多个CMS兼容,那只能安装php7.0再合适不过。

在CentOS中使用rpm包安装Odoo ERP

我们要添加 EPEL(企业版 Linux 的额外包)到我们的 CentOS 中。Odoo(或者 OpenERP)依赖的 Python 运行时环境以及其他包没有包含在标准仓库中。这样我们要为企业版 Linux 添加额外的包仓库支持来解决 Odoo 所需要的依赖。