Ubuntu 16上安装ISPconfig默认php版本是7.0

Ubuntu 16安装ISPconfig默认php版本7.0

7.0版本在php版本升级中起到了“承上启下”的作用,因为很多CMS有时候只能安装在php7.0及以下版本,或者只能安装在php7.0及以上版本,如果想让多个CMS兼容,那只能安装php7.0再合适不过。

推荐阅读

  1. VtigerCRM在ISPconfig中安装部署配置
  2. Microsoft® SQL Server® 2012 Express下载及安装
  3. 在ISPconfig网站环境上安装php7.0
  4. failed to find a suitable stage1 device:sdb1【CentOS安装】
  5. 使用ispconfig3和Ubuntu 18.04安装多个PHP版本(php5.6\php7.1\php7.3)
  6. ISPConfig 3.1在Ubuntu 16简单安装步骤
  7. CentOS Web Panle单个服务器上运行多个php版本
  8. CentOS 6安装web控制面板-CentOS Web Panel

发表评论

电子邮件地址不会被公开。 必填项已用*标注